Turning over but not starting.

Test your messages here, beginners welcome..
Post Reply
CheckCharlo
Posts: 7
Joined: Fri Feb 19, 2021 10:25 am

Turning over but not starting.

Post by CheckCharlo »

:confused

Hi everyone,. I have a 98 vtr and bought it to fix up. Little did I know how much fixing. Anyway I cleaned the carbs and made a few repairs to the acv which was damaged and fit some new seals. I put a jet kit in along with a high performance filter to match the yoshi exhaust. Put it back together and no start!! Took it all back apart and replaced the petcock diaphragm. Still no start. Starter relay is clicking in when starting, new plugs, new coils,. I'm getting a spark, have compression and getting fuel to carbs. I tried starting with starter fluid with the tank off and no petrol and not a peep other than a backfire from the exhaust and airbox. Please help ๐Ÿ†˜๐Ÿฅบ๐Ÿ†˜
User avatar
lloydie
Posts: 20674
Joined: Mon Jan 17, 2011 11:16 pm
Location: In the garage somewhere in Coventry

Re: Turning over but not starting.

Post by lloydie »

If you have fuel & spark check valve timing and clearances .
A compression test too .
It may have bent valves :-)
And you need a fully charged battery to start these bikes
User avatar
MacV2
Posts: 16129
Joined: Sun Jan 21, 2007 12:07 pm
Location: Grain

Re: Turning over but not starting.

Post by MacV2 »

lloydie wrote: โ†‘Fri Feb 19, 2021 8:52 pm If you have fuel & spark check valve timing and clearances .
A compression test too .
It may have bent valves :-)
And you need a fully charged battery to start these bikes
Relay clicking ?

Stick a new battery in it to start off with it may be that the batt has dropped a cell.

Then keeping with the simple stuff make sure that the vac line to the petcock is connected to the correct spigot...
Z Petcock pipe fekup reminder....jpg
Lowering the tone since 2007...
CheckCharlo
Posts: 7
Joined: Fri Feb 19, 2021 10:25 am

Re: Turning over but not starting.

Post by CheckCharlo »

Thanks for the replys guys,

I load tested the battery and it's holding full voltage. I took it off charge yesterday with full volts. I think the battery is fine. Not to sure about the valves as it was running before ok.
The only thing I can think of is just after I bought it I was adjusting the idle and it stopped running as soon as I put my hand in. Will the bike cut out (or not start!) if there is a short in the tps wiring. I'm just thinking if the advance/retard is way out it won't start.

The relay clicks once when I crank it over and stays engaged!

Thanks ๐Ÿ‘

The petcock is fitted correctly and the pipe and hole in the block are clear.
User avatar
sirch345
Site Admin
Posts: 19797
Joined: Mon Aug 25, 2003 9:35 pm
Location: Cornwall, UK

Re: Turning over but not starting.

Post by sirch345 »

CheckCharlo wrote: โ†‘Sat Feb 20, 2021 10:48 am Thanks for the replys guys,

I load tested the battery and it's holding full voltage. I took it off charge yesterday with full volts. I think the battery is fine. Not to sure about the valves as it was running before ok.
The only thing I can think of is just after I bought it I was adjusting the idle and it stopped running as soon as I put my hand in. Will the bike cut out (or not start!) if there is a short in the tps wiring. I'm just thinking if the advance/retard is way out it won't start.

The relay clicks once when I crank it over and stays engaged!

Thanks ๐Ÿ‘

The petcock is fitted correctly and the pipe and hole in the block are clear.
You'll most likely have to retrace what you have done, seeing as it was working before you started tinkering. There is a test you can do for the TPS to see if it's working or not,

Chris.
A closed mouth gathers no foot. :thumbup:
CheckCharlo
Posts: 7
Joined: Fri Feb 19, 2021 10:25 am

Re: Turning over but not starting.

Post by CheckCharlo »

Hi Chris,

Great, thanks. I'll find out how to test it and go through some of the wiring. I'm hoping to find it rubbed through somewhere and shorting to the chassis or each other. I'll post back and show my results. ๐Ÿ‘
CheckCharlo
Posts: 7
Joined: Fri Feb 19, 2021 10:25 am

Re: Turning over but not starting.

Post by CheckCharlo »

:beer: Time to celebrate ๐Ÿฅ‚

So this was the order of process I went through!! Removed airfilter box and opened up the tps wiring along with the fan wiring. Found two parts of the fan wiring had rubbed through to the chassis. Repaired these and insulated again. While this was all out I checked resistance at the tps and at the icm. I read 475 ohms and 4.7K ohms. The 475 was slightly under manufacturer spec so I removed the tps and filed it slightly to get as close to 500 as I could. (This changes as you adjust the idle so I may have to come back and adjust after setting the idle) 4.7k ohms was within spec.
While checking the icm I found some green rust!! on the tps terminal. Then checked the timing of each cylinder, no fault found.
I then bolted everything back up, air box, air filter, cover, fuel tank and finally removed the exhaust mufflers and tried to start it. It fired eventually with about 20% choke and a blip if the throttle. ๐Ÿ•บ๐Ÿ•บafter some if this I put the mufflers back on and the battery was dead!!! ๐Ÿ˜– Charged over night and I'll try again today. Hope this information helps!! Any questions please ask. ๐Ÿ‘
User avatar
sirch345
Site Admin
Posts: 19797
Joined: Mon Aug 25, 2003 9:35 pm
Location: Cornwall, UK

Re: Turning over but not starting.

Post by sirch345 »

Well done in finding the problem, you had a feeling it could have been a wiring problem.
I'm surprised though a fuse didn't blow :eh:

Chris.
A closed mouth gathers no foot. :thumbup:
CheckCharlo
Posts: 7
Joined: Fri Feb 19, 2021 10:25 am

Re: manual cam chain tensioner

Post by CheckCharlo »

Hi guys, I recorded a video on how to replace manual cam chain tensioners without removing the cam covers. Please feel free to share in this group. ๐Ÿป

youtube.com/watch?v=4wDEAnw2cys

Enjoy!!!!
User avatar
northmanuk
Posts: 18
Joined: Wed Nov 24, 2021 6:38 pm
Location: wales
Contact:

Re: Turning over but not starting.

Post by northmanuk »

this is the way many brit bikes were timed bsa triumph twins, very clever ,top man :D
hey mister does pi--ing on the lemon tree make em grow better

no kid but it sure makes your ma mad (fastest indian) :crazy:
i always wanted to ride a v twin now i got one i still cant :D
CheckCharlo
Posts: 7
Joined: Fri Feb 19, 2021 10:25 am

Re: Turning over but not starting.

Post by CheckCharlo »

:thumbup: :thumbup:
Post Reply