We're back

Keeping you informed of what's happening with the forum, updates, downtime etc.
User avatar
cupasoop
Site Admin
Posts: 2687
Joined: Sat Mar 06, 2004 11:02 pm
Location: Ayrshire, Scotland

We're back

Post by cupasoop »

Just like it says on the tin, we're back again.

Thought I'd give the forum a lick of paint while things were being sorted. What do you reckon, good, bad, sh1t?
Rich.

Image
User avatar
cupasoop
Site Admin
Posts: 2687
Joined: Sat Mar 06, 2004 11:02 pm
Location: Ayrshire, Scotland

Re: We're back

Post by cupasoop »

Try pressing ctrl + F5 and if that doesn't work show us a pic of it so I can see what you're on about.
Rich.

Image
Jbrebel
Posts: 2126
Joined: Thu Feb 22, 2007 11:24 am
Location: Yorkshire

Re: We're back

Post by Jbrebel »

Looks OK from where I'm sat but I'm using my phone...

Will have more of an idea on the PC.

Oh, good evening to everyone too :wave:
SP1's rock!
Jbrebel
Posts: 2126
Joined: Thu Feb 22, 2007 11:24 am
Location: Yorkshire

Re: We're back

Post by Jbrebel »

FirestormMike wrote:The forum banner is all screwed up for me. I have a rectangle sat in front of the normal banner.
See what u mean Mike :think:
SP1's rock!
User avatar
Wicky
Posts: 7896
Joined: Sat Feb 11, 2006 2:43 pm
Location: Colchester Essex
Contact:

Re: We're back

Post by Wicky »

Image

Welcome back - Is there a paypal addie we can send a contribution for running costs?
It may be that your whole purpose in life is simply to serve as a warning to others.

ImageVTR Firestorm and other bikes t-shirts
User avatar
Fireman on a Storm
Posts: 1223
Joined: Mon Apr 28, 2003 4:59 pm
Location: Romford

Re: We're back

Post by Fireman on a Storm »

Glad we are back up and running. My pc has been off line being fixed, got it back logged on and no sight for a few days. Did it break or was it planned servicing?
Hope your all keeping well
Paul
User avatar
cupasoop
Site Admin
Posts: 2687
Joined: Sat Mar 06, 2004 11:02 pm
Location: Ayrshire, Scotland

Re: We're back

Post by cupasoop »

Right, see the box now. It dosnt show on firefox that i use in the house but shows in ie that is used at work. Just ignore it and pretend it's not there for the moment. Just noticed lots of avatars missing so better go and get them back from the old site as well.

Still lots to do.
Rich.

Image
marravtr
Posts: 1939
Joined: Thu Oct 09, 2008 12:23 pm
Location: Old Sawley

Re: We're back

Post by marravtr »

keep up the good work matey :thumbup: ive got the box thing over the banner, and everything is the wrong way round?? avatars on the right?
4 wheels move the body, 2 wheels move the soul...........
User avatar
cupasoop
Site Admin
Posts: 2687
Joined: Sat Mar 06, 2004 11:02 pm
Location: Ayrshire, Scotland

Re: We're back

Post by cupasoop »

FirestormMike wrote:My avatar was there earlier, also the old url I had in favs doesn't work anymore, but that's no biggy. At least the site is up and running though


Good work Rich :thumbup:
Your avatar is hosted on photobucket so your's will be fine. Mine on the other hand is a custom one that was uploaded to the old site, these are the ones that are still missing. Trying to get them back at the moment.
Rich.

Image
User avatar
sirch345
Site Admin
Posts: 19431
Joined: Mon Aug 25, 2003 9:35 pm
Location: Cornwall, UK

Re: We're back

Post by sirch345 »

Well done Rich, nice job :thumbup: :clap: :clap:

Chris.
A closed mouth gathers no foot. :thumbup:
Twinpotter
Posts: 332
Joined: Sun Sep 21, 2008 1:34 pm
Location: Houghton Regis

Re: We're back

Post by Twinpotter »

Welcome back :thumbup:

Here's an extended header image (so it fills up either side up to 1920px wide screens).
http://www.imagebased.com/storm/header_bg.gif

Fancy a few ideas for a totally new header image?
Starts with a R. Rrrrrrrr. Motorbike!
User avatar
cupasoop
Site Admin
Posts: 2687
Joined: Sat Mar 06, 2004 11:02 pm
Location: Ayrshire, Scotland

Re: We're back

Post by cupasoop »

The problem with the top of the screen is that I replaced the header image with the storm one and removed the logo image that should sit on top of the header, that's the mystery box that everyone see's. The storm image is the wrong size for where the logo is placed so I'll need to get the logo re-done so it fits nicely. There's other stuff to sort out first before that gets dealt with.
Rich.

Image
User avatar
garymitch
Posts: 28
Joined: Mon Mar 22, 2010 9:25 am
Location: Aberdeen

Re: We're back

Post by garymitch »

i think the old site was better. where has all the links gone. just my opinion.
ChrisC
Posts: 1006
Joined: Sat Mar 21, 2009 11:32 am

Re: We're back

Post by ChrisC »

Arrrr...Your a good man cupasoop...glitches or no glitches, tizgood to be back :thumbup:
Regards ChrisC.
User avatar
cupasoop
Site Admin
Posts: 2687
Joined: Sat Mar 06, 2004 11:02 pm
Location: Ayrshire, Scotland

Re: We're back

Post by cupasoop »

garymitch wrote:i think the old site was better. where has all the links gone. just my opinion.
Go on, give me a clue. What links?
Rich.

Image
Post Reply